Struts2爆高危漏洞殃及大量网站 站长应及时更新补丁
  0 条讨论   发布日期: 12月 06, 2013   文章位于: SEO工具  
  

A5广州SEO的站长网(.admin5/)7月18日消息,7月17日知名安全漏洞报告广州SEO的平台乌云发布安全警告,近期struts框架再次发布高危安全漏洞补丁,乌云收到众多安全厂商关于此漏洞的安全报告,此漏洞影响struts2.0-struts2.3所有版本,可直接导致服务器被远程控制从而引起数据泄漏,提醒各大网站和广州SEO的站长第一时间发现和处理安全问题处理请关注。最新的消息显示淘宝、京东、腾讯等大型互联网厂商存在该漏洞,目前影响厂商扔在增长中。而且漏洞利用代码已经被强化,可直接通过浏览器的提交对服务器进行任意操作并获取敏感内容!
  测试方法以及效果见zone.wooyun.org/content/5159
  漏洞概要.wooyun.org/bugs/wooyun-2013-029160
漏洞补丁下载:struts.apache.org/download.cgi#struts23151

多家知名网站曝出Struts2漏洞
乌云还表示Struts漏洞影响巨大,受影响站点以电商、银行、门户、政府居多。而且一些自动化、傻瓜化的利用工具开始出现,填入地址可直接执行服务器命令,读取数据甚至直接关机等操作…A5广州SEO的站长网在此提醒广大广州SEO的站长及时更新漏洞补丁,做好安全防范。

Comments are closed.

欢迎订阅本站

网站已运行: 11年2月24日10时46分31秒